LINUX DOTNET      Linux DotNET 中文社区

Linux .NET编程与应用技术之专业网站:www.linuxdot.net !     返回首页    
   
[楼主] 请问现在Jexus web server 3.3支持.NET的那个版本

我现在开发的项目是用.NET 4.0开发的,由于版权的问题不能使用windows做服务器,想移植到Linux下。 不知道最新版本的mono可以支持到什么版本的.NET?

作者:SP   发布时间:10年05月04日   可选操作:删除 回复

[1楼] 回复:请问现在Jexus web server 3.3支持.NET的那个版本

Jexus 是否支持哪一种.net版本,这是由mono决定的,现阶段建议你使用.NET3.5版。

作者:jexus   发布时间:10年05月04日   可选操作:删除 回复

[2楼] 回复:请问现在Jexus web server 3.3支持.NET的那个版本

不知道 你用了什么 4.0的新特性

看mono的roadmap。至少要到 mono 2.8才支持完整的c# 4.0语法。

要到mono 3.0才完整支持.net 3.5。要么等等。要么就不用新特性

作者:mathgl   发布时间:10年05月08日   可选操作:删除 回复

[3楼] 回复:请问现在Jexus web server 3.3支持.NET的那个版本

就ASP.NET而言,绝大多数情况现在都不需要C#4.0,Mono现在所支持的3.5,也基本够ASP.NET用了!总之,就实用角度(而不是实验或尝试)而言,您完全可以放心地用Mono+Jexus架设ASP.NET网站了。

作者:j66.net   发布时间:10年05月09日   可选操作:删除 回复

 
   
   

留言回复:
标题: * 标题必填
作者:   * 请填上你的名字  
操作键:   * 填入几个字母表示是您写的,便于进一步操作
发言内容:
 
发贴者须知:
1、您无需注册即可发贴,但是,贴子内容必须在法律法规和社会公德所允许的范围内;
2、本站专注IT技术,谢绝包括政治、社会、情感等任何与IT技术无关的贴子在本站发表;
3、本站保留对任何贴子进行删除、禁用、更改、举报、追究等所有权利;
 
今天是: 星期四  星期一  星期二  星期三  星期天  星期五  星期六