LINUX DOTNET      Linux DotNET 中文社区

Linux .NET编程与应用技术之专业网站:www.linuxdot.net !     返回首页    
   
[楼主] windows下.net framework 4.5的程序可以让mono什么版本支持在linux上

我用的mono5.4.1.6和jexus5.8.1
从windos上移植一个程序接口到linux下一直报404
Runtime error
The resource cannot be found.
Description: HTTP 404.The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Details: Requested URL: /

Exception stack trace:
Version Information: 5.4.1.6 (tarball 2017年 12月 19日 星期二 15:54:56 CST); ASP.NET Version: 4.0.30319.42000

作者:jim   发布时间:17年12月21日   可选操作:删除 回复

[1楼] 回复:windows下.net framework 4.5的程序可以让mono什么版本支持在linux上

你这个是网站设置问题,而且很可能是网站物理路径设置的问题,建议加入QQ群具体分析讨论。

作者:yunei   发布时间:17年12月23日   可选操作:删除 回复

[2楼] 回复:windows下.net framework 4.5的程序可以让mono什么版本支持在linux上

加哪个群呀

作者:jim   发布时间:17年12月25日   可选操作:删除 回复

[3楼] 回复:windows下.net framework 4.5的程序可以让mono什么版本支持在linux上

Jexus技术支持QQ群号:102732979 或 103810355

作者:yunei   发布时间:17年12月27日   可选操作:删除 回复

 
   
   

留言回复:
标题: * 标题必填
作者:   * 请填上你的名字  
操作键:   * 填入几个字母表示是您写的,便于进一步操作
发言内容:
 
发贴者须知:
1、您无需注册即可发贴,但是,贴子内容必须在法律法规和社会公德所允许的范围内;
2、本站专注IT技术,谢绝包括政治、社会、情感等任何与IT技术无关的贴子在本站发表;
3、本站保留对任何贴子进行删除、禁用、更改、举报、追究等所有权利;
 
今天是: 星期天  星期五  星期二  星期三  星期四  星期一  星期六