LINUX DOTNET      Linux DotNET 中文社区

Linux .NET编程与应用技术之专业网站:www.linuxdot.net !     返回首页    
   
[楼主] 中标麒麟-龙芯下应该如何从源码编译mono,cpu直接不支持怎么办?

宇内大佬,问个问题,一开始在中标麒麟-龙芯版的上面是带有Mono4的但是对winform支持有限,请问在国产龙芯上面是怎么安装mono更高版本的, 我尝试了从源码编译 Mono, 好不容易把libgdiplus.so 库编译好 但是编译mono6.4.0 到一半的 时候 直接提示 一个错误 "MIPS 不支持 ABI", 这种情况下还有办法装上高版本的Mono吗?
另外提供的QQ群1038哪个怎样才能加入,一直被拒绝

作者:immt   发布时间:20年01月15日   可选操作:删除 回复

[1楼] 回复:中标麒麟-龙芯下应该如何从源码编译mono,cpu直接不支持怎么办?

你是不是在我的QQ群里打过广告,被永久禁止入群了?你可以加入另一个群试试。

作者:yunei   发布时间:20年01月15日   可选操作:删除 回复

[2楼] 回复:中标麒麟-龙芯下应该如何从源码编译mono,cpu直接不支持怎么办?

没有的 我从来都没有进过群,好的

作者:immt   发布时间:20年01月15日   可选操作:删除 回复

[3楼] 回复:中标麒麟-龙芯下应该如何从源码编译mono,cpu直接不支持怎么办?

另外一个群1027的 也进不了, 我用小号也无法加入

作者:immt   发布时间:20年01月15日   可选操作:删除 回复

[4楼] 回复:中标麒麟-龙芯下应该如何从源码编译mono,cpu直接不支持怎么办?

加我的QQ号吧:273766940

作者:yunei   发布时间:20年01月17日   可选操作:删除 回复

 
   
   

留言回复:
标题: * 标题必填
作者:   * 请填上你的名字  
操作键:   * 填入几个字母表示是您写的,便于进一步操作
发言内容:
 
发贴者须知:
1、您无需注册即可发贴,但是,贴子内容必须在法律法规和社会公德所允许的范围内;
2、本站专注IT技术,谢绝包括政治、社会、情感等任何与IT技术无关的贴子在本站发表;
3、本站保留对任何贴子进行删除、禁用、更改、举报、追究等所有权利;
 
今天是: 周七  周一  周二  周四  周三  周五  周六