LINUX DOTNET      Linux DotNET 中文社区

Linux .NET编程与应用技术之专业网站:www.linuxdot.net !     返回首页    
   
[楼主] core 6.0 要用哪个版本的jexus,需要额外安装什么不?

RT

作者:litt   发布时间:21年12月11日   可选操作:删除 回复

[1楼] 回复:core 6.0 要用哪个版本的jexus,需要额外安装什么不?

有看你是怎么发布的,如果发布的是单文件程序,就没有运行时依赖,直接就可以跑,否则你安装.NET6运行时。关键是让你程序要在命令行模式下能跑起来,对jexus而言,不管你用asp.net3还是什么,没有区别。

作者:yunei   发布时间:21年12月12日   可选操作:删除 回复

[2楼] 回复:core 6.0 要用哪个版本的jexus,需要额外安装什么不?

我直接用 dotnet 运行 dll可以运行,但是,用jexus就不行了,不知道是不是配置了,两个端口导致。
我core程序内部自己有指定 http://*:5000这种。
core 6.0

作者:litt   发布时间:21年12月13日   可选操作:删除 回复

[3楼] 回复:core 6.0 要用哪个版本的jexus,需要额外安装什么不?

请直接到QQ群讨论!

作者:yunei   发布时间:21年12月13日   可选操作:删除 回复

 
   
   

留言回复:
标题: * 标题必填
作者:   * 请填上你的名字  
操作键:   * 填入几个字母表示是您写的,便于进一步操作
发言内容:
 
发贴者须知:
1、您无需注册即可发贴,但是,贴子内容必须在法律法规和社会公德所允许的范围内;
2、本站专注IT技术,谢绝包括政治、社会、情感等任何与IT技术无关的贴子在本站发表;
3、本站保留对任何贴子进行删除、禁用、更改、举报、追究等所有权利;
 
今天是: 周七  周一  周四  周三  周二  周五  周六